FC6→CentOS5.1に変えてから、graphvizを使うプログラムでエラーログが出てた。
最初は↓なメッセージだったので、
Error: Layout was not done.  Missing layout plugins?
graphviz本家からEL5用のrpmをダウンロードしてきてインストールした。
そしたら今度は、↓なメッセージ
Format: "png" not recognized.
んー、なんでじゃ。
と「graphviz format: "png" not recognized.」でgoogle検索したら2chのスレッドがヒット。
曰く、
743 名前:login:Penguin:2007/07/18(水) 04:04:48 ID:8oFxpWqq
    >>740
    CentOS4にRHEL4用のrpm入れて使ってるけど
    そんな問題起こってない。まったく問題なし。
    文字コードをUTF8に変換してTrueTypeフォント指定すれば
    日本語も出てるしね。Vine-2.6時代に四苦八苦してたのが嘘のよう。

    まさかgraphviz-gd入れてないとか言わないよな?
あ、ソレだ。
ということで、graphviz-gdもダウンロードしてきてインストール。

2chって、こういうノウハウもあるからあなどれんな~